#1 11-09-2009 20:55:12

arkus
Membre
Inscription : 11-09-2009
Messages : 5

Jai tout essayé ca marche pas help

Voila donc le stream par vlc ou winamp marche pas de probleme

mais jai beau my conaitre en php et html
jai testé toute les solution ke jai pu trouver sur le forum pour metre un lecteur directement sur mon site.

or desqu'on appui sur le bouton play il ne se passe rien
la je comprend plus ce qu'il faut faire

et meme, lorsque je teste les lecteur qu'on cite en exemple dans le forum , c pareil, il ny a pas de flux .

alors comment ils font les autres sites ou ca marche?
j'arrive pas a saisir la

quelqu'un peut-il m'expliquer?
qu'on me dise pas que ca vient d'un codec,
car si jai ce probleme c'est que mes auditeur auront le meme, et le but est de faire un systeme pratique et sans installation de quoique ce soit pour pas perdre des auditeurs

les differentes solution que jai vu sur le forum qui soit disant marchent, je les ai testé sur trois ordi different.
un sous xp, l'autre sous vista et meme un avec un pack codec ( qu'en principe devrait pas y'en avoir besoin)

donc help!
quelqu'un a t'il un systeme qui marche? et que je puisse tester

Hors ligne

#2 12-09-2009 09:27:31

arkus
Membre
Inscription : 11-09-2009
Messages : 5

Re : Jai tout essayé ca marche pas help

personne?

Hors ligne

#3 12-09-2009 14:12:38

arkus
Membre
Inscription : 11-09-2009
Messages : 5

Re : Jai tout essayé ca marche pas help

Probleme resolu,

donc pour aider ceux ki aurai le meme

Atention a bien metre l'encodeur Mp3 sur le dsp shoutcast et pas l'encodeur ACc sinon ca marche pas le lecteur flash

Hors ligne

Pied de page des forums